Author Topic: LX200 control window with wrong background  (Read 2907 times)

0 Members and 1 Guest are viewing this topic.

Offline Michael Pagitz

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
  • Welcome to the Satellite Tracker Forum
LX200 control window with wrong background
« on: August 23, 2015, 03:36:43 PM »
Hello,

When I go to "Telescop" --> "LX200 Control" the new window takes as background a screenshot of everything which is behind the new opening window.

It's horrible to read any buttons. See at the screenshot.

It occurs in the latest Beta 2.6.1 and the latest stable version too. I tried it at Windows 7 x84 and Win XP Prof.

BR,
Michael
« Last Edit: August 23, 2015, 03:39:16 PM by Michael Pagitz »

Offline John Eccles

  • Owner of Satellite Tracker and Yahoo Satellite Tracker
  • Administrator
  • *****
  • Posts: 160
  • Karma: +0/-1
    • Satellite Tracker
Re: LX200 control window with wrong background
« Reply #1 on: August 23, 2015, 09:13:26 PM »
Your main screen does not look right. I have attached a snapshot of my main screen. I am using Windows 7 Professional and the theme I picked is called Landscapes. Try picking the Windows 7 Theme Landscapes and see what you get. I've heard that some themes can cause problems like what you see. Let me know your results with the Landscapes theme and also place a snapshot here as well. I cannot display the LX-200 Control screen because I have the LX-200 GPS 10" scope packed up as a result of moving to a new location. The scope needs to be hooked up in order to allow viewing of the LX-200 Control Screen!
« Last Edit: August 23, 2015, 09:26:45 PM by John Eccles »
Regards, John Eccles, Owner of Satellite Tracker Application, the Satellite Tracker Forum, and the Yahoo Groups called Satellite Tracker